
In Microsoft Windows®, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe 
PDF menu in many popular Microsoft authoring applications. PDFMaker provides conversion 
settings that let you create tagged accesible PDFs in Microsoft Word, Excel®, and PowerPoint®. 

You can use either the toolbar buttons or the Adobe PDF menu to create PDFs, but the menu 
also provides access to conversion settings. Although many of the conversion options are 
common to all the Microsoft Office applications, a few are application-specific.

Note:  For Microsoft Office 2007 and 2010 applications such as Word, Excel, 
PowerPoint, and Access, the options for creating PDFs are available from the 
Acrobat Ribbon. 

In general, the following rules apply.

•	 Design your source document with accessibility in mind

•	 Do NOT use character formatting for headings, use the program’s 
styles.

•	 Do add alternative text to graphics in the source file 

•	 Do use a table editor if available to create tables

•	 Do NOT use a table editor to design layouts

•	 Do generate the PDF file in a way that generates tags

•	 Do set your PDF output preferences option to tagged PDF

•	 Do check the results in Adobe Acrobat X Pro using Advanced > 
Accessibility > Full Check (shortcut: Alt + A + A + F)

•	 Do follow the suggestions for repair and repeat checking until no errors 
are detected

Adobe® Acrobat® X Creating Accessible PDF Files from 
Microsoft® Word
Use Acrobat X Pro and popular word processing software to create 
PDF files that are accessible to persons with disabilities

Adobe Acrobat X Accessibility Accessible PDF from Microsoft Word
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Create an Accessible Microsoft Word Document
You should author the original source document with accessibility in mind. This means you 
should add  structure to the document by using styles rather than character formats for 
such items as headings and lists.  You should also add alternate text descriptions to graphics 
that appear in the Word file using the format  picture dialog. You should use Word’s column 
command and not tables to create multi-column documents. 

Use Styles

Design your documents with styles. Styles add the structure necessary to make your documents 
usable to  people with disabilities.

Text

The default text style for Microsoft Word is Normal. 

•	 Text should be at least 12 point type. 

•	 Avoid using Microsoft Word text boxes.

•	 Avoid using Enter to create space between paragraphs. Use the space 
before and space after properties of paragraphs in your styles. 

Headings

Use Styles to create heading formats. Title, Heading 1, Heading 2, Heading 3, etc. Make styles 
progress in a  logical manner , a Heading 2 should come after a Heading 1 

Word 2003 Headings

To create headings in Microsoft Word 2003 do the following

•	 From the menu, select Format > Styles and Formatting to reveal the styles 
and formatting task pane (See “Figure 1. Microsoft Word 2003 Styles 
and Fomatting panel, selected from the Format” on page 2).

•	 Apply the appropriate heading from the Styles and Formatting panel to 
your document text 

Figure 1. Microsoft Word 2003 Styles and Fomatting panel, selected from the Format 

•	 You can also click on the Columns Toolbar 
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Word 2007 Headings

•	 Select the Home Ribbon in Word 2007 and select the proper heading 
from the styles group (See “Figure 2. Microsoft Word 2007 Styles and 
Formatting” on page 3).

Figure 2. Microsoft Word 2007 Styles and Formatting

Word 2010 Headings

•	 Select the Home Ribbon in Word 2010 and select the proper heading 
from the styles group (See “Figure 3. Microsoft Word 2010 Styles and 
Formatting” on page 3).

Figure 3. Microsoft Word 2010 Styles and Formatting

Columns
To create columns, do not use the tab key or the spacebar to create space between columns of text. Also avoid 
using text boxes or placing text in a table. The proper method is to use Word’s Column layout feature.

Word 2003 Columns

•	 From the menu, select Format > Columns to reveal the columns dialog 
(See “Figure 4. Microsoft Word 2003 Columns” on page 4) or click 
on the columns toolbar . .
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Figure 4. Microsoft Word 2003 Columns

Word 2007 Columns

•	 Select Page Layout on the Ribbon in Word 2007 and select Columns in 
the Page Setup group (See “Figure 5. Microsoft Word 2007 Columns” on 
page 4).

Figure 5. Microsoft Word 2007 Columns

Word 2010 Columns

•	 Select Page Layout on the Ribbon in Word 2010 and select Columns from 
the Page Setup group (See “Figure 6. Microsoft Word 2010 Columns” on 
page 5).
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Figure 6. Microsoft Word 2010 Columns

Lists
Use Word’s list styles when creating bulleted or numbered lists to ensure that the structure represented by the 
list is transmitted to the PDF document. The list styles are found in Word’s Ribbon on the Home tag in the 
Paragraph Group.

Figure 7. Microsoft Word 2010 List Styles Location
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Tables
Do not use tabs or spaces to create a table effect.  Use Microsoft Word’s table editor.

•	 In order to have the cells in a table heading row automatically tagged as 
Table Headers (<TH> tags) when the Word document is converted to PDF, 
highlight the first row of the table.

•	 With the heading row selected, right mouse click and select the Table 
Properties option.

•	 With the Table Properties dialog displayed, select the Row tab and check 
the “Repeat as header row at the top of each page” to indicate the row 
is a header row, even if the table does not break across document pages 
(See “Figure 8. Microsoft Word 2010 Table Properties Dialog” on page 
6).

Figure 8. Microsoft Word 2010 Table Properties Dialog 

•	 If you don’t do this, or if you do not want the header row to be repeated 
in a multipage table, you will need to change the table cell tags in the 
header rows from <TD> to <TH> using the Acrobat X Pro Tags Panel or 
the Table Editor which is accessed from the Touch Up Read Order Tool.
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Links
Allow Word to turn web addresses into hyperlinks. Word hyperlinks are automatically converted to PDF 
hyperlinks.

Use Word’s hyperlink dialog. On the Ribbon, select Insert Tab and the Hyperlink toolbar (keyboard shortcut 
Ctrl+K). See (See “Figure 9. Microsoft Word 2010 Columns” on page 7)

Figure 9. Microsoft Word 2010 Columns

Add Alternative Text

Alternative Text or Alt Text refers to text that can be read by a screen reader to describe graphics 
and images which people with visual disabilities cannot see. All Graphics and Images should be 
provided with alternatitive text descriptions. Avoid placing graphics too close to text. This can 
cause problems when converting to PDF. Place white space between text and graphics. 

Word 2003 

•	 Double Click on an image or right click and select the format picture 
dialog. 

•	 Select the Web tab and enter the alternative text (See “Figure 10. 
Microsoft Word 2003 Web Tab for adding Alternative Text” on page 
8).
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Figure 10. Microsoft Word 2003 Web Tab for adding Alternative Text

Word 2007 

•	 Right Click on an image and choose Size 

•	 Select the Alt Text tab and enter the alternative text (See “Figure 11. 
Microsoft Word 2007 Alt Text for adding Alternative Text” on page 
8). Screen capture of the Microsoft Word 2007 Size dialog with the Alt 
Text tab selected, for adding alternative text to an image.

Figure 11. Microsoft Word 2007 Alt Text for adding Alternative Text
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Word 2010 

•	 Right Click on an image and choose Size 

•	 Select the Alt Text tab and enter the alternative text (See “Figure 12. 
Microsoft Word 2010 Alt Text dialog for adding Alternative Text” on 
page 9). Screen capture of the Microsoft Word 2007 Size dialog with 
the Alt Text tab selected, for adding alternative text to an image.

Figure 12. Microsoft Word 2010 Alt Text dialog for adding Alternative Text

Microsoft Word 2010 Accessibility Checker
Microsoft Word 2010 has a Check for Issues option that includes an accessibility checker that allows authors to 
check the document for content that persons with disabilities might find difficult to read. Checking the Word 
document for accessibility issues prior to converting it to a PDF file is a good practice that will identify 
problems that would pose accessibility challenges in the resulting PDF document.

To use the Microsoft Word 2010 Accessibility Checker do the following:

•	 Select the file tab in the Microsoft Word 2010 Ribbon 

•	 Select the Info category and the Check for Issues button in the Prepare 
for Sharing section (See “Figure 13. Microsoft Word 2010 Check 
Accessibility Option” on page 10)

•	 From the drop down menu, select Check Accessibility 
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Figure 13. Microsoft Word 2010 Check Accessibility Option

•	 The Microsoft Word Accessibility Checker will display an Inspection 
Results panel that steps through the Word document, identifying errors 
and warnings and offering suggestions for fixing each issue.

Adobe Acrobat X PDFMaker
Once you have authored your Microsoft Word document with accessibility in mind, you are 
ready to convert it to an accessible PDF file. To generate an accessible PDF document directly 
from the Microsoft Word source, you should use the Adobe PDFMaker to convert the file to PDF.

PDFMaker is an Acrobat feature that operates within many business applications, such as 
Microsoft Office applications and Lotus Notes. When you install Acrobat, PDFMaker controls 
appear in the work area of the authoring application. 

Using PDFMaker within an authoring application is a simple, one-click procedure. It involves 
clicking an Acrobat PDFMaker toolbar button or choosing a command on the Adobe PDF menu. 
It is not necessary to open Acrobat.

In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in 
many popular authoring applications. You can use either the toolbar buttons or the Adobe PDF 
menu to create PDFs, but the menu also provides access to conversion settings.

Note:  For Microsoft Office 2007 applications such as Word, Excel, PowerPoint, and 
Access, the options for creating PDFs are available from the Acrobat ribbon (See 
“Figure 14. Microsoft Word 2007 Adobe Acrobat Ribbon and Group” on page 
11).
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Figure 14. Microsoft Word 2007 Adobe Acrobat Ribbon and Group

Show or activate PDFMaker in Microsoft Word

If you don’t see the PDF toolbar buttons in Microsoft Word, you must show or activate the PDF 
toolbar. Use one of the following methods to show or activate PDFMaker.

For Office 2003 or earlier, 

•	 Choose View > Toolbars > Acrobat PDFMaker 9.0

For Office 2007

Do the following: 

•	 Click the Office button, and then click the Word Options button

•	 Click Add-Ins on the left side of the dialog box. 

•	 Do one of the following: 

•	 If PDFMOutlook or Acrobat PDFMaker Office COM Addin is not listed, 
choose COM Add-Ins from the Manage pop-up menu and click Go.

•	 If PDFMOutlook or Acrobat PDFMaker Office COM Addin is listed 
under Disabled Application Add-ins, select Disabled Items from the 
Manage pop-up menu and click Go.

•	 Select PDFMOutlook or Acrobat PDFMaker Office COM Addin and 
click OK. 

•	 Restart the Office application.
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View PDFMaker conversion settings

PDFMaker conversion settings determine what features of the Microsoft Word document will be 
included in the PDF and how they will be translated into the resulting PDF file.

Do one of the following: 

•	 For Office 2003, choose Adobe PDF > Change Conversion Settings (See 
“Figure 15. Change PDFMaker Settings in Word 2003” on page 12). 
Screen capture of the Microsoft Word 2003 Adobe PDF menu, with the 
Change Conversion Settings option highlighted.

Figure 15. Change PDFMaker Settings in Word 2003

•	 For Office 2007 select the Acrobat tab from the ribbon, and click 
Preferences (See “Figure 16. Acrobat Preferences in Word 2007” on 
page 12). If you wish to revert to the original default settings, click 
Restore Defaults on the Settings tab.

Figure 16. Acrobat Preferences in Word 2007

•	 For Office 2010 select Acrobat tab from the ribbon, and click Preferences 
(See “Figure 8. Microsoft Word 2010 Table Properties Dialog” on page 
6). If you wish to revert to the original default settings, click Restore 
Defaults on the Settings tab.
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Figure 17. Acrobat Preferences in Word 2010

Settings Tab
The settings available for PDFMaker depend on the application in which you’re using PDFMaker (See “Figure 18. 
PDFMaker Settings Tab” on page 14). 

•	 Conversion Settings. Specifies the standard by which the PDF will be 
optimized. When you choose an item in the menu, a description of that 
preset appears immediately below it.

•	 View Adobe PDF Result. Opens the converted document directly into 
Acrobat.  (Exception: when you choose Convert To Adobe PDF And 
Email.) 

•	 Prompt For Adobe PDF File Name. Lets you enter a custom filename for 
the resulting  PDF. Deselect this option to save the file in the same folder 
as the source file, using the same name but with a .pdf extension. 

•	 Convert Document Information. Adds document information from 
the Properties  dialog box of the source file. This setting overrides the 
printer preferences and settings in  the Advanced panel of the Adobe PDF 
Settings dialog box. 

Note:  The Advanced Settings button opens the Adobe PDF Settings dialog box, which 
contains many additional conversion options. These conversion settings apply 
to all Acrobat features that create PDFs, such as Acrobat Distiller, PDFMaker, and 
the Acrobat application itself. 

•	 Create PDF/A Compliant PDF File. Creates the PDF so that it conforms 
to this ISO standard for long-term preservation of electronic documents. 
(In the Microsoft Publisher application alone, PDFMaker does not support 
the PDF/A standard.) 

Note:  When Conversion Settings are opened from within Word, Excel, or PowerPoint, 
this option specifies PDF/A 1-a:2005. When opened from within Microsoft Visio, 
Access, Microsoft Project, or AutoCAD, it specifies PDF/A 1-b:2005.

•	 Attach Source File. Includes the Word document that is being converted 
as an attachment to the resulting PDF.
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•	 Create Bookmarks. Converts certain elements in original Office 
documents to PDF bookmarks: Word headings, Excel worksheet names, 
or PowerPoint titles. Selecting this option overrides any settings on the 
Bookmarks tab of the Conversion Settings dialog box. 

•	 Add Links. Includes active links and hypertext in the PDF. 

Note:  If this option is deselected, but the recipient of the PDF has the Create Links From 
URLs preference selected, URLs in the PDF are still active.

•	 Enable Accessibility And Reflow With Tagged Adobe PDF. Embeds tags 
in the PDF (on by default).

Figure 18. PDFMaker Settings Tab

Security Tab

The Security tab settings available for PDFMaker depend on the application in which you’re 
using PDFMaker (See “Figure 19. PDFMaker Security Tab” on page 15). 

•	 Require A Password To Open The Document . When selected, makes the 
Document Open Password option available, where you enter a password 
that users must use to open the document. 

•	 Restrict Editing And Printing Of The Document . When selected, makes 
the other Permissions options available. 

•	 Change Permissions Password . Specifies a password you set that users 
must use in order to do any allowable printing or editing. 

•	 Printing Allowed . Specifies whether users who use the Permissions 
Password can print the document and at what resolution. 

•	 Changes Allowed . Specifies what kind of changes users who use the 
Permissions Password can make. 

•	 Enable Copying Of Text, Images, And Other Contents . Prevents or 
allows users from copying from the PDF. 
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•	 Enable Text Access For Screen Reader Devices For The Visually 
Impaired . Prevents or allows screen reader devices to read text. 
(Selected by default.) 

•	 Enable Plaintext Metadata . Specifies whether the search engine can 
read the document metadata. Available only when the PDF-compatibility 
is set to Acrobat 6.0 (PDF 1.5) or later. 

Screen capture of the Acrobat PDF Maker dialog, with the Security tab selected and the Enable 
text access for screen reader devices option highlighted.

Figure 19. PDFMaker Security Tab

Word Tab
Use the Word Tab to control how certain features in Microsoft Word will be rendered in PDF (See “Figure 20. 
PDFMaker Word Tab” on page 16).

•	 Convert Displayed Comments To Notes In Adobe PDF . Changes any 
Word comment entries to PDF comments. If the currently open Word 
document contains comments, more options appear in the Comments list 
on this tab: 

•	 Reviewer. Lists the names of reviewers who have entered comments in 
the current Word document. 

•	 Include. When deselected, does not include the comments in the PDF. 

•	 Notes Open. Specifies whether the PDF comment windows automatically 
open or are closed for that reviewer’s comments. 

•	 Color . Shows the color for that reviewer’s comment icons. Clicking the 
color icon repeatedly cycles through a limited set of available colors. 

•	 # Of Comments . Shows the number of comments that the reviewer 
made. 

•	 Convert Cross-References And Table Of Contents To Links (Word 2002 
and 2003 only). Enables one-click navigation of these elements in the 
new PDF. This option is not available in Word 2007. 

•	 Convert Footnote And Endnote Links . Integrates these into the PDF. 
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•	 Enable Advanced Tagging . Integrates this into the PDF. Useful for 
Microsoft Word forms.

Figure 20. PDFMaker Word Tab

Bookmarks Tab (Microsoft Word)
The options you specify on this tab determine which items are converted into PDF bookmarks in the PDF 
(See “Figure 21. PDFMaker Bookmarks Tab” on page 17).

Note:  To include bookmarks in the conversion process, the Add Bookmarks To 
Adobe PDF option on the Settings tab must be selected. If you deselect that 
option, it overrides any options you select on this tab and no bookmarks are 
created. 

•	 Convert Word Headings To Bookmarks . Selects all the headings in the 
Elements list for conversion to PDF bookmarks. 

•	 Convert Word Styles To Bookmarks . Selects all the text styles in the 
Elements list for conversion to PDF bookmarks. (Unselected by default.) 

•	 Convert Word Bookmarks . Converts any user-created Word bookmarks 
to PDF bookmarks. 

•	 Element list . Specifies which Word headings and styles are converted to 
PDF bookmarks. 

•	 Element . Lists the names of all available Word headings and styles. The 
icons for Headings and Styles indicate the element types. 

•	 Type . Also indicates whether the element is a heading or style in the 
Word document. 

•	 Bookmark . Displays X’s, indicating whether individual elements are 
converted to PDF bookmarks. Clicking an individual Bookmark option 
changes the selection status for that element. 

•	 Level . Specifies where the element fits in the hierarchy structure of the 
PDF Bookmarks panel. Clicking an individual Level number opens a menu 
that you can use to change the value. 
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Note:  When some but not all of the available Word headings and styles are selected for 
conversion to PDF bookmarks, the marker in the corresponding check boxes at 
the top of the tab change. If all elements of the type are selected, a check mark 
appears. If only some of the elements of that type are selected, a colored square 
appears. Otherwise, the check box is empty.

Screen capture of the Acrobat PDF Maker dialog with the Bookmarks tab selected.

Figure 21. PDFMaker Bookmarks Tab

Video Tab (Microsoft Word and PowerPoint)

The options you specify on this tab determine settings for multimedia files that are converted to 
FLV format and inserted into Word or PowerPoint files (See “Figure 22. PDFMaker Video Tab” 
on page 18).

•	 Save Video In . To save the converted video file in the same folder as the 
document, select Same As Document Folder. To save the converted video 
file in a different folder, select Use This Folder, and click Browse to locate 
and select a folder. 

•	 Video Quality . A higher Video Quality setting results in a larger PDF file 
size. 

•	 Deinterlace . Activates the video deinterlacing filter, which can improve 
video quality. 

•	 Encode Audio . If unselected, the converted video file does not include 
audio. If selected, specify the data rate at which to encode the audio in 
the FLV file.
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Figure 22. PDFMaker Video Tab

PDF Settings for Other Microsoft Office Applications

There are application specific options on the settings tab of the PDFMaker for other Microsoft 
Office applications.

Excel-specific options on the Settings tab

These options are specific to the Settings tab in the PDFMaker for the Microsoft Excel 
spreadsheet application.

•	 Convert Comments . Converts user-created Excel comments to notes and 
lists them in the Acrobat Comments panel. 

•	 Fit Worksheet To A Single Page . Adjusts the size of each worksheet so 
that all the entries on that worksheet appear on the same page of the 
PDF. 

•	 Fit To Paper Width . Adjusts the width of each worksheet so that all the 
columns on that worksheet appear on one page in the PDF. 

•	 Prompt For Selecting Excel Sheets . Opens a dialog box at the beginning 
of the file conversion process. In this dialog box, you can specify which 
worksheets are included in the PDF and the order in which the sheets 
appear in the PDF. 

PowerPoint-specific options on the Settings tab

These options are specific to the Settings tab in the PDFMaker for the Microsoft PowerPoint 
presentation application.

•	 Convert Multimedia . Converts any linked audio-video file to an FLV file 
and embeds it in the PDF. 

•	 Preserve Animation (PowerPoint 2002 and 2003 only) . Converts any 
animation effects in the PowerPoint file to equivalent animations in the 
PDF. This option is not available in PowerPoint 2007. 

•	 Preserve Slide Transitions . Converts PowerPoint slide transition effects 
to PDF transition effects. 
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•	 Convert Hidden Slides To PDF Pages . Converts any PowerPoint slides 
that are not seen in the usual playing of the presentation to PDF pages. 

•	 Convert Speaker Notes . Converts any speaker notes for the PowerPoint 
presentation into Text notes in the PDF. 

•	 Use PowerPoint Printer Settings (PowerPoint 2002 and 2003 only) . 
Uses the same printer settings in the PDF as in the original file. This option 
is not available in PowerPoint 2007.

Convert the Word Document to Accessible PDF
Open the Microsoft Word file. Depending upon the version of Microsoft Word, there will be 
specific methods for converting the document to an accessible PDF file. 

Microsoft Office 2003

There are two controls on the Microsoft Word 2003 interface for converting to accessible PDF 
(See “Figure 23. Convert to Adobe PDF in Word 2003” on page 19).

Do one of the following:

•	 Click the Convert To Adobe PDF button on the Acrobat PDFMaker toolbar

•	 Convert to Adobe PDF from the Adobe PDF menuScreen capture of 
Microsoft Word 2003, with the Adobe PDF menu and the Convert to PDF 
menu item highlighted (See “Figure 23. Convert to Adobe PDF in Word 
2003” on page 19).

Figure 23. Convert to Adobe PDF in Word 2003

•	 Enter a filename and location for the PDF, and click Save. 

Microsoft Office 2007
Do one of the following:

•	 Click the Create PDF button from the Create Adobe PDF Group on the 
Acrobat ribbon (See “Figure 24. Create Accessible PDF in Word 2007” 
on page 20). Screen capture of the Microsoft Word 2007 Acrobat 
ribbon, with the Create PDF button highlighted.
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Figure 24. Create Accessible PDF in Word 2007

•	 Select Save as Adobe PDF from the Office button (See “Figure 25. Save as 
Accessible PDF in Word 2007” on page 20).

Figure 25. Save as Accessible PDF in Word 2007

•	 Enter a filename and location for the PDF, and click Save.

Microsoft Office 2010
Do one of the following:

•	 Click the Create PDF button from the Create Adobe PDF Group on the 
Acrobat ribbon (See “Figure 26. Create Accessible PDF in Word 2010” 
on page 20). 

Figure 26. Create Accessible PDF in Word 2010

•	 Select the Save as Adobe PDF category from the File tab in Microsoft 
Word 2010 (See “Figure 27. Save as Accessible PDF in Word 2010” on 
page 21).
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Figure 27. Save as Accessible PDF in Word 2010

If the Word Document is a Form
If the Word document has been designed as a form and you want it to be a fillable PDF form, 
prepare the document as described. When you are ready to import it into PDF, do so from within 
Acrobat using the Form Wizard. 

From Acrobat X Pro do the following:

•	 Select Forms > Start Form Wizard

•	 Check the box indicating “An existing electronic document”

•	 Select “Import a file from file system” 

•	 Click the Browse button to locate the desired file

•	 Click Next

The document will be converted to PDF with Tags and fillable form fields. You may need to edit 
the results within Acrobat.

Check the Resulting PDF With Acrobat X Pro
Once you have converted the document, you will still need to check the results in Adobe 
Acrobat. To check the results, refer to the document Adobe® Acrobat® X Pro Accessibility Guide: 
Using the Accessibility Checker. 

Depending upon the type of error, you may have to make adjustments in a particular location.

•	 Adjustments to the Conversion Settings

•	 Repairs You Make to the Source File

•	 Repairs You Make to the PDF File

Changes to the Conversion Settings

Some repairs will involve changes to the PDFMaker conversion settings. If, for example, your 
final check indicated that the PDF file was not tagged, you would need to verify that the Enable 
Accessibility and Reflow box was checked in the PDFMaker tabbed settings.
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Repairs You Should Make in the Source File

Some repairs can be made on the PDF file, but they would be deleted the next time a PDF file 
was created from the same source. A good example is missing alternative text descriptions. You 
can certainly use the Touchup Reading Order Tool in Acrobat to add these to a PDF file, but if 
you want the change to last during updates to the file, it is better to add the alternative text in 
the Word document using the format picture dalog (See “Add Alternative Text” on page 7).

Repairs You Should Make in the PDF File

Some repairs must take place on the PDF file using Adobe Acrobat X.

Document Language

In some instances, even if the document language has been specified in the source file, the 
information about document language is not conveyed to the PDFMaker. Setting the language 
for an entire document in the Document Properties dialog box corrects all errors related to this 
option. 

•	 Select File > Properties (Ctrl + D)

•	 In the Language drop down of the Reading Options section choose the 
appropriate language for the document.

Tab Order is Consistent with Structure Order

In some instances, even though the tags have been inherited from the source file, the 
Accessibility Checker will indicate that tab order is inconsistent with structure order. To correct 
this issue, do the following:

•	 Open the Pages icon or select View > Navigation Panels > Pages (ALT + 
VNP)

•	 Click on any page icon and type Cntrl + A (Command + A for the Mac OS) 
to select all the pages

•	 From the Options button on the pages panel select “Page Properties”

•	 In the Tab Order Panel, check “Use Document Structure”

Establish Table Headings for Tables

Table headers are not always properly defined after the conversion from Microsoft Word to PDF. 
Use the TouchUp Reading Order Table Editor to change table data cells that should be table 
headings to table headers or change the TD tags directly into TH tags within the tags panel.
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Use Acrobat Action Wizards to Streamline Repetitive Tasks
When you apply one or more routine sets of commands to your files - such as setting the document language 
or verifying the tab order, you can save time and keystrokes by using an action wizard—a defined series of 
commands and instructions with specific settings and in a specific order that you apply in a single step. You can 
apply an action to a single document, to several documents, or to an entire collection of documents. You can 
even scan documents and combine several documents into a single PDF before running an action.

Acrobat provides some predefined action wizards. You can also create your own actions. You can access and 
manage the actions by choosing File > Action Wizard.

Adobe® Acrobat® X Pro also lets you export and import actions so that you can share actions with others. 

Note:  The actions interface and architecture replace the batch script mode available 
in the earlier versions of Adobe® Acrobat® X Pro. Most of your Acrobat 9 batch 
scripts can be imported as actions; some scripts require minor changes.
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